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Vision of the Institute 

 
“Bharath Institute of Higher Education & Research (BIHER) envisions and constantly strives to 

provide an excellent academic and research ambience for students and members of the faculties 

to inherit professional competence along with human dignity and transformation of community 

to keep pace with the global challenges so as to achieve holistic development.” 

 

Mission of the Institute 

➢ To develop as a Premier University for Teaching, Learning, Research, and Innovation on 

par with leading global universities. 

➢ To impart education and training to students for creating a better society with ethics and 

morals. 

➢ To foster an interdisciplinary approach in education, research and innovation by 

supporting lifelong professional development, enriching knowledge banks through 

scientific research, promoting best practices and innovation, industry driven and institute-

oriented cooperation, globalization and international initiatives. 

➢ To develop as a multi-dimensional institution contributing immensely to the cause of 

societal advancement through spread of literacy, an ambience that provides the best of 

international exposures, provide health care, enrich rural development and most 

importantly impart value based education. 

➢ To establish benchmark standards in professional practice in the fields of innovative and 

emerging areas in engineering, management, medicine, dentistry, nursing, physiotherapy 

and allied sciences. 

➢ To imbibe human dignity and values through personality development and social service 

activities. 
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B. Tech. Aerospace Engineering 

 

Vision of the Department 

Department of Aeronautical Engineering will endeavor to accomplish worldwide recognition with 

a focal point of Excellence in the field of Aeronautics by providing quality Education through 

world class facilities, enabling graduates turning out to be Professional Experts with specific 

knowledge in Aeronautical & Aerospace engineering. 

 

Mission of the Department 

➢ To be the state of art Teaching and Learning center with excellent infrastructure and 

empowered Faculties in Aeronautical & Aerospace Engineering. 

➢ To foster a culture of innovation among students in the field of Aeronautics and Aerospace 

with updated professional skills to enhance research potential for sponsored research and 

innovative projects. 

➢ To Nurture young individuals to be knowledgeable, skillful, and ethical professionals in 

their pursuit of Aeronautical & Aerospace Engineering. 
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B. Tech. Aerospace Engineering 

 

Program Educational Objectives Statements (PEO) 

 

PEO 1: Demonstrate a solid grasp of fundamental concepts in Mathematics, Science, and 

Engineering, essential for effectively addressing engineering challenges within the Aerospace 

industry. 

PEO 2: Involve in process of designing, simulating, fabricating, testing, and evaluating in the 

field of Aerospace. 

PEO 3: Obtain advanced skills to actively engage in research and development endeavors within 

emerging domains, while also pursuing further education opportunities. 

PEO 4: Demonstrate efficient performance both as independent contributors and as valuable team 

members in diverse multidisciplinary projects. 

PEO 5: Embrace lifelong learning and career advancement while adapting to the evolving social 

demands and needs. 
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B. Tech. - Aerospace Engineering 

 

Program Outcomes (PO’s) 

 

PO1: Engineering knowledge: Apply the knowledge of mathematics, science, engineering 

fundamentals, and an engineering specialization to the solution of complex engineering problems. 

PO2: Problem analysis: Identify, formulate, research literature, and analyze engineering 

problems to arrive at substantiated conclusions using first principles of mathematics, natural, and 

engineering sciences. 

PO3: Design/development of solutions: Design solutions for complex engineering problems and 

design system components, processes to meet the specifications with consideration for the public 

health and safety, and the cultural, societal, and environmental considerations. 

PO4: Conduct investigations of complex problems: Use research-based knowledge including 

design of experiments, analysis and interpretation of data, and synthesis of the information to 

provide valid conclusions. 

PO5: Modern tool usage: Create, select, and apply appropriate techniques, resources, and 

modern engineering and IT tools including prediction and modeling to complex engineering 

activities with an understanding of the limitations. 

PO6: The engineer and society: Apply reasoning informed by the contextual knowledge to 

assess societal, health, safety, legal, and cultural issues and the consequent responsibilities 

relevant to the professional engineering practice. 

PO7: Environment and sustainability: Understand the impact of the professional engineering 

solutions in societal and environmental contexts, and demonstrate the knowledge of, and need for 

sustainable development. 

PO8: Ethics: Apply ethical principles and commit to professional ethics and responsibilities and 

norms of the engineering practice. 

PO9: Individual and teamwork: Function effectively as an individual, and as a member or 

leader in teams, and in multidisciplinary settings. 

PO10: Communication: Communicate effectively with the engineering community and with 

society at large. Be able to comprehend and write effective reports documentation. Make effective 

presentations and give and receive clear instructions. 

PO11: Project management and finance: Demonstrate knowledge and understanding of 

engineering and management principles and apply these to one’s own work, as a member and 

leader in a team. Manage projects in multidisciplinary environments. 

PO12: Life-long learning: Recognize the need for and have the preparation and ability to engage 

in independent and life-long learning in the broadest context of technological change. 

 

 

Program Specific Outcomes (PSO) - R2020 

 

PSO1:  Design and analyze aerospace components/systems for aerospace industries. 

PSO2: Acquire the concepts of spacecraft attitude dynamics for the prediction of spacecraft 

motion. 
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U20ASCJ07 Computational Methods in Aerospace Engineering 

Part A — Introduction of the Course 

This course introduces students to the concepts of computational mechanics and application 

of commercial software to solve aerospace engineering problems. 

 

Course Code 
Course 

Category 
Course Title 

L 

1 

T 

0 

P 

2 

C 

2 

  

 

 

 

 

 

 

 

 
 

 Pre-requisite: U20MEEJ01 

  
Engineering Graphics and 

  Design 
  U20CSEJ01 — 
  Programming and Problem 
  Solving U20MABT04 

U20ASCJ07 
Computational Methods in 

Aerospace Engineering 

Numerical Methods for 

Engineers 
U20ASCJ03- 

  Low and High speed 
  Aerodynamics 
  U20ASCJ04- 
  Advanced Aerospace 
  Structures 
  U20ASCJ05- 

  Aerospace Propulsion 

Name of the Course Coordinator Mr. M.K. Karthik Contact Hrs: 45 

Course offering Dept./Sc1ioo1 Department of Aeronautical Engg. Total Marks: 100 

Course Objective and Summary 

This course will make students 

1. To introduce students about theoretical basics and practical application of 

Computational techniques. 

2. To design and solve practical engine ring problems related to solid mechanics, heat transfer 

and aerodynamics. 

Course Outcomes (CO’s) 
 

CO1 
Explain the concepts of f1ui5 structure interaction, aeroelastic phenomenon and 
numerical solutions of aerodynamics problems. (Understand) 

CO2 
Describe the process of performing finite element analysis on structural elements to 

obtain stress and strain. (Understand) 

CO3 Discuss the basics of heat transfer problems and its numerical solutions. (Understand) 

CO4 
Carry out modelling, meshing and pre-processing as per the problem statement 

(Imitation) 

COS Acquire data using the simulation tools from software. (Manipulation) 

CO6 
Perform basic post-processing techniques and represent the results in form of graph and 

table. (Precision) 
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Flapping/Alignment of COs with PO & PSO 

 

 PO1 PO2 PO3 PO4 PO5 PO6 PO7 PO8 PO9 PO10 PO11 PO12 PSO1 PSO2 

CO1 H H        H  H H  

CO2 
H H          H H  

CO3 H H        H  H H  

CO4 
    H   H H H  H H  

CO5 
    H   H H H  H H  

CO6 
    H   H H H  H H  

(Tick mark or level of correlation: 3-High, 2-Mediuin,1-Low) 

Part B — Content of the Course 
 

Sl. 

No. 
SUAI6IARY OF COURSE CONTENT Hrs 

Alignment 

to COs 

 

 

 

1 

Topic 1: Basics of CFD and Fluid Structure Interaction 

Review of Aerodynamics and introduction to CFD; Coupling fluid and 

solid mechanics; Dimensional analysis of interaction Dimensionless 

coupled equation; Aeroelastic approximation — Flow induced dynamic 

instability. 

 

 

5 

 

 

CO1 

Lab experiment: Flow over an airfoil; Flow over a flexible 3D wing and 

its deformation – one-way FSI. 
10 

CO4, CO5, 

CO6 

 Topic 2: Structural Analysis 

Review of structural analysis; Introduction to FEA- preprocessing- 
mathematical modeling, Geometry and mesh creation, solver- 

 

5 

 

 
CO2 

2 
Discretization method (Basics) and post processing- Contours, vectors, 

plots, streamlines, Residuals. 

  

 Lab experiment: Structural analysis using 1D element - Truss problem, 

Structural analysis using 2D element - Plate with hole problem, Stress 

analysis of plate/beam with hole using 3D element 

 

10 
CO4, CO5, 

CO6 

 

 

 
 

Topic 3: Thermal Analysis 

Basic approach in Numerical Heat conduction, one dimensional steady 

state problem, Introduction to Convection diffusion, Thermal boundary 

layer flow, transient free convection. 

5 CO3 

Lab experiment: ID transient heat conduction - thermal analysis of a rod, 

2D steady state heat transfer analysis of a plate 

10 CO4, CO5, 

CO6 

Part C- Assessment and Evaluation 

1.  Assessment Strategy (Bloom's Taxonomy and Rubric based: CLA-1, CLA-2, CLA-3, 

Assignment, Semester Final Exam) 

2. Evaluation Policy (Grading System) 
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Part D - Learning Resources 

Text Book: 

1. Reddy. JN, An Introduction to finite element method, Third Edition, 2005, Tata Mc Graw Hill. 

2. Versteeg H, Malalasekara W, An Introduction to Computational Fluid Dynamics: The 

Finite Volume Method, Second Edition, 2007, Pearson India. 

3. Blevins RD. Flow-induced vibration. New York. 1977. 

4. Suhas V Patankar, Numerical Heat Transfer and Fluid Flow, 2009, Hemisphere 

Publishing Corporation. 

 

Reference Books: 

1. Muralidhar K and Sundararajan T, Computational Fluid flow and Heat transfer, second 

edition, 2008, Narosa Publishing House, Newdelhi. 

2. Ghoshdasdidar PS, Computer Simulation of fluid flow and heat transfer, 1998, Tata McGraw 

Hill Publishing Company Ltd, India. 

3.  Tirupathi R Chandrupatla, Ashok D Belegundu, Introduction to Finite Elements in 

Engineering, Fourth Edition, 2012, Pearson India. 

4. Mc Cornick B. W, “Aerodynarnics, Aeronautics & Flight Mechanics”, John Wiley, NY, 1995. 

 

Other Resources (Online Resources or others) 

• https://mitocw.ups.edu.ec/courses/aeronautics-and-astronautics/16-90-coinputationa1-methods-in-  

aerospace-engineering-spring-2014/#  
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Aim: - 

 To determine the pressure and velocity distribution around an airfoil geometry using 

ANSYS Fluent software. 

 

 

Computer System Configuration: 

 

• Processor: 64-bit operating System Intel Multi Core 

 

• RAM: 8 GB 

 

• Operation System: Windows 11 

 

• Software: ANSYS Fluent 

 

• Software: MS Excel 

 

 

Procedure: 

 

Airfoil Coordinates for geometry – MS Excel 

 

• Download any Airfoil coordinates file from airfoil tool Database. 

 

• Arrange the coordinates and add Z-Coordinates with value 0 for every point and remove 

the last point 

 

• Add point numbers and a reference point value of 1 for each point 

 

• Save the file as a text format 

 

• Open ANSYS workbench → Drag and drop Fluent Workflow in Workspace 

 

• Right click on Geometry → Select New Design Modular 

 

 

 

 

 

 

 

 

 

Experiment No: 1 

 

DATE: 

 

Flow over an Airfoil 
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Geometry: 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

Fig 1.1 Schematic representation of Airfoil – Domain Geometry 

 

 

• Concept → 3D Curve → Coordinate file → Select the previously edited airfoil coordinate 

file → Generate 

 

• Concept → Lines from Points → join the edges at airfoil trailing edge → Generate 

 

• Concept → Surface from Edges → Select 3D curve and line at same time by holding Ctrl 

button→ Generate 

 

• XY plane → Sketching → Rectangle → Draw the Rectangle → Dimensions → horizontal 

→ select reference Y-axis and horizontal sides for two separate horizontal dimensions→ 

Dimensions → General → Apply dimension on vertical side → Generate 

 

• Concept → Surfaces from Sketches → Select Sketch1→ Generate 

 

• Tools → Boolean → Operation → Subtract → Target Body = Surface1 → Tool Body = 

Surface2 → Generate 

 

• Close the Design Modular and right click on Mesh option → Edit 

 

 

 

 

Symmetry 

Airfoil: NACA 6409 
Inlet Outlet 

Symmetry 

Domain 

5 m 2 m 

4 m 
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Mesh: 

 

• Mesh (Right Click on mouse) → Insert → Method → All Triangles → Select the 

Complete Geometry using Body selection → Apply 

 

• Mesh → Insert → Sizing → select airfoil using Edge Selection → Definition → Type → 

Change from element size to Number of Divisions → enter a value of 60 → Enter 

 

• Mesh → Insert → Inflation → Geometry = select entire geometry using body selection 

→ Boundary = select airfoil using edge selection → Number of Layers = 30 

• Mesh → Defaults → Element size = Enter the value of 0.09  

• Mesh (Right Click on mouse) → Update 

 

• Named Selection → Select the boundaries and create  

 

• Check the Final Mesh and Close the window 

 

• Right Click on Setup → Edit. 
 

 

Solution Setup (Fluent): 

 

• Tick the Double Precision Option → Solver progress → Enter the value of 8 → start 

 

• Boundary condition → Inlet → Velocity magnitude → Enter a value of 30 m/s 

 

• Reference Values → Compute from → Inlet 

 

• Initialization → Standard initialization → Compute from → Inlet → Initialize 

 

• Run calculation → No of iterations → Enter a Value of 500 → Calculate 

 

 

  Results: 

 

• Insert → Location → Plane → Select XY → Apply 

 

• Right Click on Result → Select Contour → Location = Select Plane → Variable = Pressure 

→ Apply 

 

• Select Contour (for velocity distribution) Location = Select Plane → Variable = Velocity 

→ Apply 

 

• The Pressure and Velocity fields across the airfoil geometry are represented in fig1.2, 1.3. 
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Observation: 

 
 

Fig 1.2 Pressure Distribution across aerofoil geometry 

 

 

 
Fig 1.3 Velocity Distribution across aerofoil geometry 

 

 

 

 

 

Results: 

 Thus, velocity and pressure distribution across a given airfoil geometry is obtained from 

numerical model generated using ANSYS Fluent software 
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Aim: 

 To analyse the flow over a flexible 3D wing and its deformation due to the pressure 

difference using one way Fluid Structural Interaction method 

 

Computer System Configuration: 

 

• Processor: 64-bit operating System Intel Multi Core 

 

• RAM: 8 GB 

 

• Operation System: Windows 11 

 

• Software: ANSYS Fluent and Static Structural 

 

Procedure: 

 

Geometry 

 

• Concept → 3D curve → import airfoil co-ordinates files → Generate 

 

• Concept → lines from points → intersect the end points of airfoil at trailing edge 

 

• Create Surface from edges → Extrude → 1 m 
 

• Create a Domian across the wing, similar to experiment no.1 → Extrude → 1m → Apply 

Boolean as performed in experiment no.1 
 

• Open ANSYS Fluent and Static Structural Workflow 

 

• Connect the designed geometry to Fluent and Static Structural Geometry. 

 

 

Mesh (Fluent): 

 

• Select Mesh in fluent → Right Click → Edit → Insert → Method → All Triangles → 

Select the Complete Geometry using Body selection → Apply 

 

• Mesh → Insert → Sizing → select airfoil using Edge Selection → Definition → Type → 

Change from element size to Number of Divisions → enter a value of 60 → Enter 

 

• Mesh → Insert → Inflation → Geometry = select entire geometry using body selection 

 

Experiment No: 2 

 

DATE: 

 

Flow over a flexible 3D Wing and its Deformation – one-

way FSI 
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→ Boundary = select airfoil using edge selection → Number of Layers = 30 

 

• Mesh → Defaults → Element size = Enter the value of 0.08  

 

• Mesh (Right Click on mouse) → Update 

 

• Named Selection → Select the boundaries and create named sections as mentioned in fig 

1.1 

 

• Check the Final Mesh and Close the window 

 

• Right Click on Setup → Edit. 

 

 

Setup (fluent): 

 

• Select Double Precision Option → Solver progress → Enter the value of 8 → start 

 

• Boundary condition → Inlet → Velocity magnitude → Enter a value of 40 m/s → Outlet 

→ Pressure Inlet 

 

• Reference Values → Compute from → Inlet 

 

• Initialization → Standard initialization → Compute from → Inlet → Initialize 

 

• Run calculation → No of iterations → Enter a Value of 800 → Calculate 

 

 

Results: 

 

• Locations → Plane → XY → Z = 0 

 

• Contour → From → Plane → Variable → Pressure → Apply  

 

• Contour → From → Wing → Variable → Pressure → Apply  
 

• Contour → From → Plane → Variable → Velocity → Apply 

 

 

Model: 

 

• Select Model in static structural workflow → Right Click → Edit 

 

• Select Wing with Surface Selection with Box Type Selector → Right Click → Suppress 

all other bodies 

 

• Mesh → Insert→ Edge Sizing → Edge Selection → No. of divisions → Enter a value of 

80  
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• Generate Mesh → Update 
 

 

 

Setup (Static Structural): 

 

• Static Structural → Insert → Fixed Support → Select one cross sectional face of wing → 

Apply  

 

• Connect Fluent solution data to Static Structural solution by simple drag and drop 

technique → Imported Load → Interpolation type → select CFD results interpolator 
 

• Imported load → Right Click → Insert → Pressure → Geometry → select airfoil surface 

→ CFD surface → select airfoil 

 

• Solution → Solve 
 

 

 

Observation: 

 

 
 

Fig 2.2 Pressure profile of wing 
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Fig 2.3 Pressure profile of geometry wing 

 

 

 

 

 

 

 

 
 

Fig 2.4 Velocity profile of wing 
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Fig 2.5 Deformation across the Wing Geometry 

 

 

 

 

 

 

 

 

 
 

Fig 2.6 Equivalent Stress across the Wing Geometry 

 

 

 

Results: 

Thus, the air flow and deformation across a wing due to its pressure difference is 

estimated using one way Fluid Structural Interaction (FSI). 
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AIM: 

 To analyze the deflection and stress on the members of given truss subjected to tensile 

loads using ANSYS Static Structural Workflow 

 

Computer System Configuration: 

 

• Processor: 64-bit operating System Intel Multi Core 

 

• RAM: 16 GB 

 

• Operation System: Windows 11  

 

• Software: ANSYS Static Structural 

 

 

Procedure: 

 

Static Structural 

 

• Engineering Data → Material → Structural Steel (Isotropic Elasticity). 

 

• The Young’s modulus is 13.1Gpa and Poisson’s Ratio is 0.29 

 

 

Geometry – New Design Modeler Geometry 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

Fig 3.1 Schematic Representation of Truss 

 

Experiment No: 3 
 
DATE: 

 
 

Structural analysis using 1D element – Truss problem 

30 KN 30 KN 30 KN 

1 m 1 m 1 m 1 m 

1 m 
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Fig 3.2 Design Modular Geometry of Truss 

 

 

• Select XY-Plane and sketch shown in figure 

 

• Concept → Lines from Sketches → Select the sketch → Generate. 

 

• Concept → Cross section → Rectangular (0.6m x 0.6m) 

 

• In the line body add cross section as Rectangle → generate → View → Cross section 

Solids 

 

• Close the design modeler → Right Click on Model → Edit 

 

 

Model: 

 

• Geometry → Line Body → Material → Assignment → Steel 

 

• Static Structure → Insert → Fixed Support →Select the bottom to edges & Apply 

 

• Static Structure → Insert → Force → Select the Three Vertices shown in fig 3.2 of load 

30KN → Apply 

 

• Mesh → Element size (2m) → Generate Mesh 

 

• Solution → Insert → Deformation → Total Deformation 

 

• Solution → Insert → Stress  

 

• Solve 

  



21 
 

Observation: 

 

 
 

 

Fig 3.3 Total Deformation across Truss Geometry 

 

 

 

 

 
 

      Fig 3.4 Direct Stress across Truss Geometry 

 

 

 

 

Results: 

Thus, the deflection and Stresses on the members of a given truss problem subjected to 

load is analyzed using ANSYS Static Structural Workflow 
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AIM: 
 To analyze the stress and deformation across a plate with a hole using ANSYS Static 
Structural Workflow. 

 
Computer System Configuration: 
 
• Processor: 64-bit operating System Intel Multi Core 

 
• RAM: 8 GB 

 
• Operation System: Windows 11 

 
• Software: ANSYS Static Structural 

 
Procedure: 

 
Static Structural 

 
• Engineering data → Add Steel → Isotropic elasticity → Young’s modulus (210 GPa) → 

Poisson’s ratio (0.3) 
 

Geometry– New Design Modeler Geometry 
 

 
 
 

 
 
 
 
 
 
 
 
 
 
 
 

 

 
Fig 4.1 Schematic Representation of plate with hole 

 
 

• Select XY-plane → Sketching → Rectangle → Dimensions → General → 1.9m 

(Horizontal), 1.9m (Vertical) 

 

 

  Experiment No: 4 

 

  DATE: 

 

Structural analysis using 2D element – Plate with hole 

problem 

0.45 m 

1.9m 

1.9m 

Fixed 

Support Load 
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• Circle → Dimensions → 0.45 m 

 

• Close the Design Modeler → Right click on Model → Edit 
 
 

Model 
 
• Geometry → Solid → Assignment → Nonlinear Effects = No → Thermal Strain Effects = 

No 
 
• Mesh → Generate → Element size = 0.2 m → Generate mesh 

 
• Static structural → insert → Fixed Support → Select left side face → Click Enter 

 
• Static structural → insert → Force → Select Right side edge → Apply → Define by→ 

Component = -10 KN 
 
• Solution → insert → Deformation → Total 

 
• Solution → insert → Stress → Equivalent Von Mises Stress → Solve 

 
 
 
Observation: 
 

 
            Fig 4.2 Deformation across the plate geometry 
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Fig 4.3 Equivalent Stress across the plate geometry 
 
 
 
 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
Result: 

 Thus, the stress and deformation of given rectangular plate with circular hole subjected to 

force at the center is analyzed using ANSYS Static Structural Workflow 
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AIM: 

 To determine the Stress and deformation across rectangular beam geometry with circular 

hole subjected to Tensile Force using ANSYS Static Structural Workflow. 

 

Computer System Configuration: 

 

• Processor: 64-bit operating System Intel Multi Core 

 

• RAM: 8 GB 

 

• Operation System: Windows 11 

 

• Software: ANSYS Static Structural 

 

Procedure: 

 

Static Structural: 

 

• Engineering data → Add Steel → Isotropic elasticity → Young’s modulus (210 GPa) → 

Poisson’s ratio (0.3) 

 

Geometry – New Design Modeler Geometry: 

 

 

 

 

 

 

 

 

 

 

 

 

 

                                                                

 

Fig 5.1 Schematic Representation of Plate Geometry 

 

 

 

 

 

 

  Experiment No: 5 

  

  DATE: 

 

Stress analysis of plate/beam with hole using 3D 

element 

1m 

6 m 

2.5m 
Fixed 

Support Load 
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• Geometry → properties → Analysis type → 3D 

 

• Select XY-plane → Sketching → Rectangle → Dimensions → General → 6m 

(Horizontal), 2.5m (Vertical) 

• Concept → Surfaces from sketches → Select Sketch 1 → Apply → Generate 

 

• Extrude → Geometry → Select Sketch1 → Direction = Normal → FD1, Depth = 0.3 m 

→ Generate 

 

Model: 

 

• Geometry → Surface body → Assignment → Steel → Nonlinear Effects (No) → 

Thermal Strain Effects (No). 

 

• Mesh → Generate → Element order → linear → Element size (0.001) → Generate mesh. 

 

• Static structural → insert → Force → Select Right Wall → Apply → Defined by → 

Components → Y-components = -200 N  

 

• Static structural → insert → Fixed support → Left wall → Apply 

 

• Solution → insert →Deformation → Total Deformation 

 

• Solution → insert → Stress → Equivalent → Solve 

 

 

Observation: 

 

 

 
 

Fig 5.2 Deformation across the cantilever plate with hole 
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Fig 5.3 Equivalent Stress across the cantilever plate with hole 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

Result: 

Thus, the stress and Deformation of a given rectangular plate with circular hole 

subjected to Tensile Force is analyzed using ANSYS software. 
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Aim: 

 To study the transient thermal analysis over a cylindrical rod using ANSYS Transient 

Thermal workflow 

 

Computer System Configuration: 

 

• Processor: 64-bit operating System Intel Multi Core 

 

• RAM: 8 GB 

 

• Operation System: Windows 11 

 

• Software: ANSYS Transient Thermal 

 

Procedure: 

 

• Open ANSYS Workbench → drag and drop the transient thermal workflow to workspace 

 

• Right Click on Engineering Data → Select Structural Steel 

 

 

Geometry–New Design Modeler Geometry: 

 

 

 

 

 

 

 

Fig.6.1 Schematic Representation of Rod Geometry 

 

• Select XY Plane → Sketching → Circle → Draw a Circle → Dimensions → General → 

click on circle and drag to display the dimension → enter a value of 0.05m on below left 

side dimensions column 

 

• Extrude → Geometry → Select Sketch1 → Direction = Normal → FD1, Depth = 10 m 

→ Generate 

 

• Select Plane → Base Plane = XY → Transform 1 (RMB) = Off set Z → FD1, Value 1 = 

0.9 m → Generate 

 

Experiment No: 6 

 

DATE: 

1D transient heat conduction – thermal analysis of a 

rod 

0.9 m 9.1 m 
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• Slice → Plane1 → apply → Generate 

 

Model: 

 

• Mesh → Generate mesh 

 

• Mesh → Element size → 0.01 → Generate mesh 

 

• Transient Thermal → Insert → Temperature → Solid-1 → Apply → Magnitude → 50 

 

• ANSYS settings → Stop End Time → Enter 800 

 

• Solution → Insert → Thermal → Temperature → Solve 

 

 

  Setup: 

 

• Transient Thermal (Right Click) → Insert → Temperature → Solid-1 → Apply → 

Magnitude → 80 → Solve  

 

• ANSYS settings → Stop End Time → Enter a value of 800 

 

• Solution → Insert → Thermal → Temperature → Solve 

 

 

Observation: 

 

 
 

Fig 6.2 Transient Heat Transfer across a rod 

 

 

Result: 

Transient thermal flow analysis over a cylinder rod has been analyzed using ANSYS 

Transient Thermal workflow. 



30 
 

 

AIM: 

To study the 2-D Study State Heat Thermal Analysis over a flat plate by using ANSYS 

Steady state Thermal. 

 

Computer System Configuration: 

 

• Processor: 64-bit operating System Intel Multi Core 

 

• RAM: 8 GB 

 

• Operation System: Windows 11 

 

• Software: ANSYS Steady State Thermal 
 

 

Procedure: 

 

• Open ANSYS Workbench → drag and drop Fluent Workflow to workspace 

 

• Right click on Geometry → Select New Design Modular  

 

 

Geometry – New Design Modeler Geometry: 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

                       Fig 7.1 Schematic Representation of Flat Plate Geometry 

 

 

• Sketch → Rectangle (1.5m x 1.5m) 

 

Experiment No: 7 

 

  DATE: 

 

 

2D steady state heat transfer analysis of a plate 

1.5m 

1.5m 

Top 

Bottom 

Left Right 
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• Concept → Surface from Sketches → Select the sketch1 → Apply 

 

• Close the Design Modeler → Right Click on Model → Edit 

 

Mesh: 

 

• Geometry → Assignment → Material → steel 

 

• Mesh → Element size 0.05 → Generate 

 

• Named Selection → Specify the boundaries as given in fig.7.1 

 

 

Setup (Fluent): 

 

• Select Energy → Tick 

 

• Material → Solid → Fluent Database → Select Steel → Copy 

 

• Boundary Conditions → left → Thermal → select Temperature → enter the value of 293 

K → Material → Steel 

 

• Boundary Conditions → right → Thermal → select Temperature → enter the value of 

293 K → Material → Steel 

 

• Boundary Conditions → top → Thermal → select Temperature → enter the value of 293 

K → Material → Steel 

 

• Boundary Conditions → bottom → Thermal → select Temperature → enter the value of 

393 K → Material → Steel 

 

• Reference Values → Compute from → Select Bottom 

 

• Initialization → Standard Initialization → Compute from → select Top 

 

• Run Calculation → No of iterations → Enter a value of 200 → Calculate 

 

 

Results: 

 

• Right Click on result → Edit 

 

• Insert → Location → Plane → Select XY → Apply 
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• Select Contour → Location = Select Plane → Variable = Temperature → Apply 

 

• Named Selection → Specify the boundaries as given in fig.7.2 

 

 

Observation: 

 

 

 
 

          Fig 7.2 Steady State Heat Transfer across a 2D flat plate 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

Result: 

 Thus, the 2-D Study State Heat Thermal Analysis flow over a flat plate has been analyzed 


